Opdateringer til SimaxCash

Herfra kan du opdatere dit system (POS-Unit og ADMIN-Unit) ved at installere den seneste version af vores programpakke SimaxCash. Du skal som udgangspunkt altid vælge at installere udgaven til .NET Framework 4.5. Det er kun hvis du ønsker at installere programmet på en ældre version af Microsoft Windows (Windows XP) at du bør vælge SimaxCash til .NET Framework 4.0.

 

SimaxCash til .NET Framework 4.5 

Den aktuelle version af kasseprogrammet som kan køre på Microsoft .NET Framework version 4.5 eller nyere. Det anbefales at installere denne version med mindre dit kassesystem kører på en ældre version af Microsoft Windows (Windows XP)

Opdatér til nyeste version af SimaxCash til .NET Framework 4.5 her

 

SimaxCash til .NET Framework 4.0

Denne version af kasseprogrammet kan køre på Microsoft .NET Framework version 4.0 eller nyere. Hvis dit kassesystem kører på en ældre version af Microsoft Windows (Windows XP) skal du installere denne version af kasseprogrammet. Kører dit kassesystem på Windows 7, PosReady7 eller Windows 10 anbefales det at installere SimaxCash til .NET Framework 4.5. Der udvikles ikke ny funktionalitet til denne version af kasseprogrammet. Fejlrettelser udgives dog stadig.

 Opdatér til nyeste version af SimaxCash til .NET Framework 4.0 her